Terms and Conditions

The following are the terms and conditions that apply when purchasing a theme or package from CPO Themes.

General Usage

By purchasing any of our WordPress themes, you are entitled to its usage in an unlimited number of sites, for personal or client projects. There is no limit to how long you may be able to use your downloaded theme. Some of our themes may also include design files such as logos or icons, intended to make its usage easier. CPO Themes reserves the right to change these licensing terms and conditions at any time.

Guarantee

Our themes are guaranteed to work properly under a properly installed WordPress platform, and as long as the installation, activation and configuration of the theme has been done correctly. We cannot guarantee any compatibility with third party plugins and extensions, unless specified on our site. We cannot guarante that a theme will work correctly if it has undergone extensive customization.

Theme Support

We provide online support for any premium theme purchased from CPO Themes for up to a year after the purchase date. The support includes priority over free theme support requests, fixing of any bugs that may affect the proper functioning of the theme, and responding to basic usage questions. We cannot provide support for issues occurring in Internet Explorer version 7 or lower, nor do we provide answers to questions that pertain to third party plugins. We do not promise support for our free themes, or otherwise themes acquired free of cost.

Support is normally offered Monday through Friday, from 9am to 5pm GMT-1.

Refunding

We do not offer any kind of refund. Due to the nature of purchasing digital products, all sales are considered final as the product itself is immediately delivered. If a theme does not work or it’s faulty, we will take the necessary steps to solve the issue as long as it lies with the theme itself. As it’s impossible for us to completely avoid fraud, we cannot at the same time offer a refund policy. We appreciate your understanding of this issue.

Compatibility

Our themes are intended to be compatible with WordPress 3.0 or higher, and are meant to function properly on Internet Explorer 8 or higher, Mozilla Firefox, Google Chrome, and Safari. We cannot guarante their proper functioning on environments outside of the specified ones. Similarly, while our themes are built to be highly compatible with most plugins, we cannot guarantee full compatibility with any third party plugin unless noted.