A couple weeks ago, WordPress 3.9 was released to the world. Along with it came many improvements to the editing interface, such as inserting media files directly through the visual editor or editing images on the fly. One of the more relevant changes though, was the update to version 4.0 of TinyMCE, the software powering the visual editor itself.

This update has introduced a whole new API for developers to use, which is more robust and easier to handle. As such, we’ve updated our CPO Shortcodes plugin to take advantage of it, which you should be able to download immediately from your own WordPress dashboard.

While the update does not bring any new features to the table, it does have a couple improvements that should make it a bit more performant. This plugin update makes it mandatory to use WordPress 3.9 and upwards, since the new API is completely different from its predecessors.